eclipse HTMLEditor のインストール 【メモ】

<< 戻る   トップ >>

これはやらくても良いのかもしれない

 # cd /usr/lib
 # ln -s firefox-1.0.7/libxpcom.so /usr/lib/libstdc++.so.5 のインストール
 # yum provides libstc++.so.5 ... ちょと待つ ... compat-libstdc++-33.i386

3.2.3-47.fc4 base Matched from: /usr/lib/libstdc++.so.5 compat-libstdc++-33.i386 が必要につき、

# yum install compat-libstdc++-33.i386

あとは環境変数を設定してから実行

 $ export MOZILLA_FIVE_HOME=/usr/lib/firefox-1.0.7 $ /usr/share/eclipse/eclipse &

作成: 2005-10-04 19:30:45.0更新: 2006-07-30 14:18:48.0
http://museo-anonimo.jp/nanban/?id=19,http://museo-anonimo.jp/nanban/tr/19